Powiadomienia
Wyczyść wszystko

Moduł ACS ESP8266 NodeMcu V3 CH340

20 Wpisów
4 Użytkownicy
4 Likes
354 Wyświetleń
Jacek Kaczmarczyk
Wpisów: 41
Autor tematu
(@jacekkaczmarczyk)
Senior
Dołączył: 1 rok temu

Hej, potrzebuję Waszej pomocy. Podpiąłem tego relaya pod afe polinkowałem GPIO i ... 

 

https://allegro.pl/oferta/przekaznik-8-kanalow-ssr-8ch-ll-2a-240v-ac-polprze-12190288299?snapshot=MjAyMi0wOS0wOVQwODo0MTo1NC4xODJaO2J1eWVyOzdmOTI0YjQyMjU1Mjc2MTljZjZmNDQyMzI1NTY2YzU0ODVlMWQ4Njc5MDM4MmFlOTk0NGZjMWIzNzgzODBlNDU%3D

 

jest na nim Lov Level Trigger, więc wybrałem sobie 13GPIO, wybrałem wyzwalanie przez LOW. Klikam via integrację w OPENHABIE i tak: 

1/ Lampa na relayu się zapala i gasi zgodnie z on/off w integracji openhabowej. 

2/ złącze na płytce:

     - mierze miernikiem ciągłość obwodu - nie piszczy na mierniku 1. Zmieniam High Low :

przy zapalonej lapce miernik pokazuje  powyżej 1000 i skacze

przy zgaszonej jest równo "1" 

jak zewrę miernik na krótko piszczy przy "0" 

3/ Co ciekawe przez chwilę na GPIO13 udało mi się chyba uzyskać efekt prawidłowy z miernikiem, ale jak podłączyłem obwód prądowy (chyba wyjąłem z wszystkiego zasilanie) to po restarcie znowu sytuacja jak wyżej. 

 

Reasumując:

Sprawdzane GPIO: 13 i 16

wyzwalane LOW, lampa się zmienia ale obów się nie zamyka na mierniku.

 

Podłączyłem innego relaya tradycyjnego do na ten sam PIN i działa jak należy ale tam jest HIGH

Odpowiedz
Jacek Kaczmarczyk
Wpisów: 41
Autor tematu
(@jacekkaczmarczyk)
Senior
Dołączył: 1 rok temu

wygląda na to, że cewka musi dostać 230v na load, żeby zadziałała i rozłączyła ;( 

Odpowiedz
adrian
Wpisów: 3640
Zasłużony dla Forum, Patron Strony
(@adrian)
Szefu
Dołączył: 8 lat temu

SSR nie ma cewki. To co kupiłeś jest na prąd zmienny więc powinno chodzić o ile będziesz do nich podłączał właśnie zmienny.

pzdr.a

Odpowiedz
isom
Wpisów: 4356
 isom
Moderator Zasłużony dla Forum, Donator 2K19, Donator 2K20
(@isom)
Szefu
Dołączył: 4 lata temu
Dodane przez: @jacekkaczmarczyk

wygląda na to, że cewka musi dostać 230v na load, żeby zadziałała i rozłączyła ;( 

Po  pierwsze to tak jak wspomniał @adrian te przekaźniki półprzewodnikowe nie mają cewek , po drugie nie mają styków zwiernych , więc badanie ich miernikiem na zwarcie nic nie da i na pewno nie zadziała. W środku siedzi Triak , który w momencie załączenia przepuszcza fazę 230V . Jak podłączysz do wyjścia tego przekaźnika na jeden zacisk fazę a do drugiego jeden koniec żarówki , drugi koniec żarówki do N to wszystko nagle zacznie działać 

Odpowiedz
1 Reply
Jacek Kaczmarczyk
(@jacekkaczmarczyk)
Dołączył: 1 rok temu

Senior
Wpisów: 41

@isom Dzięki Panowie. Niestety doczytałem jeszcze, że to zadziała przy minimum 75 V AC, a ja podawałem 24 AC stąd nie działa jak trzeba widocznie faktycznie przy 230 jest ok

Odpowiedz
Strona 2 / 2
Udostępnij: