Powiadomienia
Wyczyść wszystko

Sonoff basic TH 1,1 i najnowsze wersje softu AFE

isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

Po kilku testach i uwagach kolegów z forum chcę uprzedzić, że nie wszystkie wersje AFE w najnowszej odsłonie będą działały z  modułem sonoff TH 1.1 podobno również z wersją sonoff basic R2, V1.0, ale ja tego nie mam jak sprawdzić .

Sprawdziłem wersje T0 dla ESP8285 - działa

T2 - nie działa 

T4 - nie działa

T1, T3 i T5 sprawdzę jutro bo będę miał trochę więcej czasu

Najlepiej na razie do tych modułów wgrywać starsze wersje Firmware AFE .

Cytuj
Autor tematu Dodane : 29/11/2018 10:02 pm
adrian polubień
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Dzięki za analizę. Mam R2 w domu więc będzie na czym diagnozować.

  • Na starych wersjach Sonoff z przed TH. 1.1 mam zainstaowane T1 1.3.x - działa ok
  • T2 1.3.x - mam zainstalowane na ESP12 - działa ok
  • T5 1.3.x - mam zainstalowane na ESP07 - działa ok
  • T3,T4 nie ma nigdzie zainstalowane

 

 

OdpowiedzCytuj
Dodane : 29/11/2018 10:12 pm
isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

Soft T-1 wer 1.3.1 na tym sonoff TH 1.1 też działa poprawnie

T3 oraz T5 działają chociaż przy konfiguracji przez www zdarzają się takie oto krzaczki

T5 krzak
Odświeżenie strony pomaga i można skonfigurować
Zaznaczam, że moje testy ograniczyłem do sprawdzenia czy moduł po zakończeniu konfigu przechodzi do normalnej pracy i czy można się z nim połączyć przez jego IP . 
Na starszych wersjach sonoff basic wszystkie wersje softu działają prawidłowo , tak samo na Wemos d1 mini i Yunshan czyli ESP 12. 
OdpowiedzCytuj
Autor tematu Dodane : 30/11/2018 11:53 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Czy może ktoś przetestować T4 na TH 1.1 i / lub R2 ?

  • sprawdziłem na swoim R2 i działał.

przekompilowałem wersje w zasadzie tylko.

OdpowiedzCytuj
Dodane : 01/12/2018 12:39 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Czy może ktoś przetestować T2 (czujnik DHxx) na Sonoff Basic TH 1.1 i / lub R2 ?

  • sprawdziłem na swoim R2 i działał.
OdpowiedzCytuj
Dodane : 01/12/2018 1:25 pm
isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

Wersja T2  1.3.2 konfig i połączenie z siecią działa czujnika nie mam więc nie zrobię z nim testu

Wersja T4 jakby lepiej ale przy konfigu przez www ciągle są takie krzaczki

konfig T4
ostatecznie daje się skonfigurować i łączy się siecią wifi
Wszystko to dotyczy modułu sonoff basic TH 1,1 i wersje softu dla ESP 8285 , T4 na wersji dla 8266 nawet nie pozwolił się skonfigurować.
Jeżeli ktoś jeszcze ma te sonoff-y to sprawdźcie u siebie może nawet z czujnikiem DHT 
OdpowiedzCytuj
Autor tematu Dodane : 01/12/2018 7:27 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

konfigurujesz przez access point?

 

OdpowiedzCytuj
Dodane : 01/12/2018 7:28 pm
isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

Sprawdzałem i tak i tak 

@adrian chcesz tego TH 1,1 do testów ?

OdpowiedzCytuj
Autor tematu Dodane : 01/12/2018 7:31 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

i bez access pointa tez tak przycina?

a jak uzyjesz innej przegladarki - gdybys miał możliwość sprawdzenia

 

OdpowiedzCytuj
Dodane : 01/12/2018 7:33 pm
isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

Na jakiej u Ciebie dawał się konfigurować ?

 

OdpowiedzCytuj
Autor tematu Dodane : 01/12/2018 7:35 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

no chromie śmiga. Basic R2, podłączony adapterem

OdpowiedzCytuj
Dodane : 01/12/2018 7:41 pm
isom
 isom
(@isom)
Prezes Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

U mnie też podłączony do konwertera i na chromie było kiepsko ,na Firefoxie chodzi bardzo przyzwoicie , nie wiem o co kaman

OdpowiedzCytuj
Autor tematu Dodane : 01/12/2018 8:02 pm
adrian polubień
Krzysztofch
(@krzysztofch)
Ekspert Donator 2K20 Zasłużony dla Forum, Donator 2019

Ja mam wszystkie sonofi wer 1.1

t0 dziala mam tylko shely na wer 1.3.0

T1 dziala na wer 1.2.4 plus sonof toucz

T2 dziala na wer 1.2.3 wiem ze ta wer jak sonow otrzyma nul to bierze poprzedni wynik. Ale dziala mi w lazience i jestem zadowolony. 

 

OdpowiedzCytuj
Dodane : 03/12/2018 12:11 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony
Dodane przez: isom

U mnie też podłączony do konwertera i na chromie było kiepsko ,na Firefoxie chodzi bardzo przyzwoicie , nie wiem o co kaman

Takie właśnie coś zauważyłem między przeglądarkami. Jeszcze nie wiem jak temat ugryźć.

OdpowiedzCytuj
Dodane : 03/12/2018 12:21 am
Udostępnij: