Forum Smart'ny Dom

Brak odpowiedzi jso...
 
Notifications

Brak odpowiedzi json.htm  

Strona 2 / 2
  RSS
gregaicha
(@gregaicha)
Stażysta

wyłączyłem wszystkie przełączniki i nadal nie działa

OdpowiedzCytuj
Dodane : 15/03/2019 10:47 pm
isom
 isom
(@isom)
Dyrektor Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

@gregaicha u Ciebie to nie zadziała , masz błędy w statusie a kolega powyżej ich nie miał . Możesz spróbować wykonać takie komendy 

sudo service mydomoathome stop
sudo apt-get remove mydomoathome
sudo apt-get update
sudo apt-get install MyDomoAtHome
sudo service mydomoathome restart
OdpowiedzCytuj
Dodane : 16/03/2019 7:51 am
gregaicha polubień
gregaicha
(@gregaicha)
Stażysta

@isom dziękuję bardzo pomogło 🙂

Zastanawiałem się nad reinstalacją całości 

OdpowiedzCytuj
Dodane : 16/03/2019 10:06 am
woocashd
(@woocashd)
Nowy

Cześć, mam podoby problem.

Po wpisaniu komendy:

http://192.168.1.27:8080/json.htm?type=command¶m=switchlight&idx=61&switchcmd=On

dostaje odpowiedź status: "ERR"

 

Jak wpiszę komende: http://192.168.1.27:3002/devices

To pokazuje mi się lista devices.

Ma ktoś pomysł jak to naprawić?

 

OdpowiedzCytuj
Dodane : 02/01/2020 9:22 pm
isom
 isom
(@isom)
Dyrektor Moderator Zasłużony dla Forum, Donator 2019, Donator 2K20

A może http://192.168.1.27:8080/json.htm?type=command&param=switchlight&idx=61&switchcmd=On

I tak na przyszłość jak tłumaczycie sobie strony  angielskojęzyczne to nie kopiujcie komend bo translator robi błędy , komendy najlepiej kopiować z oryginału

OdpowiedzCytuj
Dodane : 02/01/2020 10:37 pm
woocashd
(@woocashd)
Nowy

Działa! Czyli po prostu był błąd w komendzie? 🙂

Dzięki za pomoc 🙂

OdpowiedzCytuj
Dodane : 03/01/2020 7:55 am
Strona 2 / 2
Udostępnij:



Udostępnij
  • 1
    Share