Powiadomienia
Wyczyść wszystko

[Rozwiązany] Przełącznik zewnętrzny przy braku połączenia z routerem.

Radek
(@radek)
Majster

Witam.

Nie wiem czy tutaj powinienem pisać czy w błędach ponieważ nie wiem czy jest to zaimplementowane. Otóż dzisiaj musiałem rano zwinąć router z domu, przez co brakło serca sieci. Czy sonoff przy konfiguracji z zew przyciskiem nie powinnien na niego reagować, nawet przy braku połączenia łączenia z siecią Wi-Fi? Przynajmniej tak by było logicznie. A rano niestety wszedł w tryb mrugania światełkiem i ani z przełącznika ani z przycisku 0 nie dało się światła zaświecić :/

Autor tematu Dodane : 03/01/2018 7:36 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Jak nie ma połączenia do routera, czy połączena do brokera mqtt (jeśli jest) to powinnien działać w trybie manualnym

chyba, że

  • jest w trybie konfiguracyjnym lub
  • w danym momencie nawiązuje połączenie - tego nie jestem w 100% pewien - musiałbym zerknąć do kodu - w starym 0.8.x na pewno tak było

 

  • Tryb mrugania światełkiem - masz na myśli mruganie sonoff'a, czy podłaczonej do niego lampy?
  • Jaką masz wersję tego firmware? AFE Firmware 1.0.x Tx ?

PS. Przenoszę temat do  https://www.smartnydom.pl/forum/zglaszanie-problemow/

 

 

Dodane : 03/01/2018 9:30 am
Radek
(@radek)
Majster

Wersja oprogramowania to T1. Router po prostu odłączyłem od prądu, więc sonoff nie miał jak wejść w tryb konfiguracyjny.

Jeśli chodzi o mruganie to oczywiście diody na urządzeniu. Strzelam że próbował się łączyć z routerem bo to było jakieś 30sec po jego wyłączeniu. Jutro lub wieczorem potestuje jak będę miał czas i router 🙂

Autor tematu Dodane : 03/01/2018 11:11 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

ja jestem poza domem do końca tygodnia, nie ma jak potenstować. Wg mnie powinno być tak, żeby można było sterować ręcznie jak nie ma połączenia WiFi - a jak tak nie działa to trzeba będzie naprawić

Zarejestrowałem: #141

Dodane : 03/01/2018 1:05 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

problem rozwiązany w wersji T0,T1,T4 - w pozostały naprawę jak znajdę chwilę

Dodane : 18/03/2018 5:38 pm
Udostępnij: