Powiadomienia
Wyczyść wszystko

AFE Firmware T1 AFE T1 - Brak odczytów temp w Domoticz

21 Wpisów
5 Użytkownicy
2 Likes
2,231 Wyświetleń
Daro1003
Wpisów: 741
Patron Strony Donator 2K19, Donator 2K20, Donator 2K21, Donator 2K23
Autor tematu
(@daro1003)
Mistrz
Dołączył: 5 lat temu

Witam

Od wczoraj meczę AFE T1 wersja 3.5.0 - brak odczytu temperatury w domoticz.

Załadowana wersja do kilku rożnych ESP 8266 12F 07S jak i do Wemos D1 mini.

Czujnik jest wykrywany przez AFE:

Czujnik

 Ustawienie MQTT Broker - jak w innych urządzeniach z AFE adres IP Raspberry z Domoticzem port login i hasło wszystko się zgadza.

IDX również ustawiony odpowiednio.

Testowo do zestawu Wemos + Czujnik DS18B20 załadowałem suple - wszystko gra odczyty z czujnika w supli poprawne więc sprzęt sprawny.

Co jest że mam brak odczytów w domoticz ?

Załadowana wersja afe.firmware.t1.3.5.0.pl.esp8266.1mb.bin

 

Załadowałem wersje wcześniejsza AFE T1 3.3.3  - działa odpowiednio temperatura w domoticz wykrywana natomiast na 3.5.0 - brak temp w Domoticz.

Wersje 3.5.0 przeszedłem do aktualizacji i aktualizując wstecz do wersji 3.3.3 no i wystartowało również - czyli problem z wersją 3.5.0 na której brak wyboru wersji Domoticza:

WersjaDomoticz

 

Typ AFE Firmware
Wersja
Wersja AFE T1 3.5.0
Sprzęt
Wemos
20 Odpowiedzi
isom
Wpisów: 5064
 isom
Moderator Zasłużony dla Forum, Donator 2K19, Donator 2K20
(@isom)
Szef wszystkich szefów
Dołączył: 6 lat temu

Nie korzystam z wersji pod domoticz ale wgrałem testowo i wszystko działa

2
3
1

 Dodam że jest to wersja 

4
Odpowiedz
Daro1003
Wpisów: 741
Patron Strony Donator 2K19, Donator 2K20, Donator 2K21, Donator 2K23
Autor tematu
(@daro1003)
Mistrz
Dołączył: 5 lat temu

To dziwne czyżby to wina mojej nie aktualnej wersji Domoticza ? Nie jest to znów jakoś bardzo stara wersja tylko poprzednia no ale wszystko możesz się zdążyć. 

Odpowiedz
adrian
Wpisów: 3949
Admin Zasłużony dla Forum, Patron Strony
(@adrian)
Szefu
Dołączył: 10 lat temu

Mogę jeszcze zrobić test u siebie, ale dopiero w weekend  - wcześniej nie dam radę @daro1003

Sprawdź może komendą http czy czyta ten sprzęt+czujnik+afe dobrze działa tzn czy czyta temperaturę

http://ip-adres/?device=ds18b20&command=get&name=Czujnik Salon

Nie wiem czy ta komenda pójdzie ze spacją między Czujnik Salon - ale możesz spróbować

Pierwsza wartość temp powinna być dostępna po 30sek jak widze o Twojej konfiguracji.

 

 

Odpowiedz
Wpisów: 13
Donator 2K21
(@michal)
Bywalec
Dołączył: 7 lat temu

Cześć,

Zrobiłem upgrade AFE T1 z 3.3.3 do 3.5.0 i przestała się wysyłać temperatura po mqtt. Przywróciłem 3.3.3 i działa. To samo na trzech urządzieniach (Sonofy basic). Przekaźniki działają w obydwu wersjach tylko ta temperatura się nie przesyła.  

Odpowiedz
Strona 1 / 4
Udostępnij: