Forum Smart'ny Dom

Konfiguracja Supla ...
 

Konfiguracja Supla (brama)  

  RSS
paabu
(@paabu)
Młodzik

Po wielu próbach (mękach) udało się wgrać soft do Sonoff basic pod kątem sterowania bramą (gate_module_dht11_eagle.flash.bin...)   Po podłączeniu do 230V przekaźnik kilka razy "pyknie" i zaloguje się.

Na tym etapie następuje problem w konfiguracji Supli - przerobiłem wszystkie opcje. Jedynie w  tej widocznej na screenie w załączniku  podczas komendy otwarcia bramy ze smartfona jedynie gaśnie zielona dioda Sonoffa na pół sekundy - przekaźnik nie pracuje.

Jak skonfigurować ten cały panel "Supla Gate", żeby to ruszyło?

Widzę, że nie będzie lekko, a mam jeszcze w zamyśle  dołączyć czujnik otwarcia drzwi, bramy.

P.S. Gdzie i jakie kupujecie kontraktony do tych układów?

Cytuj
Dodane : 16/12/2018 12:02 am
isom
 isom
(@isom)
Zasłużony Moderator

@paabu zapomnij , że to skonfigurujesz , przykro mi, ale nie czytałeś dokumentacji tego softu ( readme. txt) wiec nie wiesz o tym ze przekaźnik 1 jest na GPIO 4 , drugi na GPIO 13 a ty masz przekaźnik na GPIO 12 .

Musisz zmienić soft na np MULTIBOARD i tam jest dedykowane ustawienie dla sonoff basic . Albo pisz do mnie na PW adres e-mail to dostaniesz soft gate dla sonoffa . Tylko napisz czy ma obsługiwać czujnik temp i jaki 

OdpowiedzCytuj
Dodane : 16/12/2018 10:27 am
muchac35
(@muchac35)
Początkujący

Witam jest soft do sonoff basic aby działał czujnik temperatury oraz 2 kontaktrony (czujniki otwarcia)?

 

OdpowiedzCytuj
Dodane : 07/01/2019 12:32 pm
isom
 isom
(@isom)
Zasłużony Moderator

To ma być obsługa bramy z dwoma czujnikami czy tylko czujniki + termometr ?

OdpowiedzCytuj
Dodane : 07/01/2019 12:46 pm
muchac35
(@muchac35)
Początkujący
Dodane przez: isom

To ma być obsługa bramy z dwoma czujnikami czy tylko czujniki + termometr ?

obsługa bramy z dwoma czujnikami  + termometr (ewentualnie tylko jeden czujnik otwarcia)

OdpowiedzCytuj
Dodane : 07/01/2019 2:27 pm
isom
 isom
(@isom)
Zasłużony Moderator

@muchac35 dobrze że zadałeś pytania dotyczące GPIO w innym wątku , bo z tego domyślam się , że twój sonoff basic to jakaś nowa wersja , która nie ma wyprowadzonego GPIO 14 a chyba GPIO 2 . Chciałem zaproponować dedykowany soft do sonoff basic , ale tam jest TEMP na GPIO 3 a czujnik otwarcia na GPIO 14 więc pewnie nie podejdzie.

Jeżeli się nie mylę to pozostaje wgranie MULTIBOARD , lub szukanie pomocy na forum supli 

OdpowiedzCytuj
Dodane : 07/01/2019 5:20 pm
muchac35
(@muchac35)
Początkujący
Dodane przez: isom

@muchac35 dobrze że zadałeś pytania dotyczące GPIO w innym wątku , bo z tego domyślam się , że twój sonoff basic to jakaś nowa wersja , która nie ma wyprowadzonego GPIO 14 a chyba GPIO 2 . Chciałem zaproponować dedykowany soft do sonoff basic , ale tam jest TEMP na GPIO 3 a czujnik otwarcia na GPIO 14 więc pewnie nie podejdzie.

Jeżeli się nie mylę to pozostaje wgranie MULTIBOARD , lub szukanie pomocy na forum supli 

Mam drugi sonoff basic starszy z wyprowadzonym gpio14 wiec poprosze o dedykowany soft

OdpowiedzCytuj
Dodane : 07/01/2019 5:55 pm
isom
 isom
(@isom)
Zasłużony Moderator

@muchac35 adres e-mail na PW poproszę

OdpowiedzCytuj
Dodane : 07/01/2019 6:19 pm
muchac35
(@muchac35)
Początkujący

Badzo dziękuję działa super

był tylko problem że gdy wgrywałem tak jak pisze w readme SPI MODE DIO nie uruchamiał się moduł 

dopiero gdy wdrałem ustawiająć DOUT wszystko super

prześlij jeszcze raz soft który obsługuje wilgotność

jeszcze raz bardzo dziękuję

OdpowiedzCytuj
Dodane : 07/01/2019 8:46 pm
isom
 isom
(@isom)
Zasłużony Moderator

Sprawdz dobrze pocztę bo w wysłanych mam dwa załączone pliki . A jak nie masz to wyślę jeszcze raz ale musisz obiecać, że kolejne wpisy odnośnie supli będziesz zamieszczał w dziale do tego przeznaczonym 🙂

Twój wpis o TH 10 już przeniosłem 

A co do SPI MODE to widocznie masz sonoffa w wersji 1,1 bo stare moduły łykały po DIO

OdpowiedzCytuj
Dodane : 07/01/2019 9:21 pm
muchac35
(@muchac35)
Początkujący
Dodane przez: isom

Sprawdz dobrze pocztę bo w wysłanych mam dwa załączone pliki . A jak nie masz to wyślę jeszcze raz ale musisz obiecać, że kolejne wpisy odnośnie supli będziesz zamieszczał w dziale do tego przeznaczonym 🙂

Twój wpis o TH 10 już przeniosłem 

A co do SPI MODE to widocznie masz sonoffa w wersji 1,1 bo stare moduły łykały po DIO

ok juz znalazłem faktycznie był 2 załącznik dziękuję

postaram się zamieszczać tam gdzie się powinno

OdpowiedzCytuj
Dodane : 07/01/2019 9:27 pm
zaaak
(@zaaak)
Nowy

Witam. Mam wgranego multiboard'a do sonoff basic r2 na ESP8285, jak go ustawić aby działała funkcja gate + kontaktrony + czujnik temo DS. Sonoffa mam przerobionego, brak napięcia na wyjściu. DS mam podłączonego, GPIO14 wyprowadziłem z układu ESP

OdpowiedzCytuj
Dodane : 10/05/2019 10:01 pm
isom
 isom
(@isom)
Zasłużony Moderator

Skoro masz GPIO 14 to spróbuj dać DS na RX a kontaktron na  GPIO14 , ewentualnie napisz adres e-mail na PW to wyślę to co zadziałało u kolegi muchac35 

OdpowiedzCytuj
Dodane : 12/05/2019 9:41 am
Udostępnij:



Udostępnij
  • 1
    Share
  
Pracuję

Proszę Zaloguj Się lub Zarejestruj