Instalowanie dodatk...
 
Powiadomienia
Wyczyść wszystko

Home Assistant Instalowanie dodatków oraz ich konfiguracja

11 Wpisów
6 Użytkownicy
1 Likes
1,071 Wyświetleń
(@ziomulus)
Wpisów: 18
Praktykant
Autor tematu
 

cześć,

 

Jestem świeżym użytkownikiem HA i próbuję zainstalować dodatki do HA.

Na początku próbuję ewelink wg instrukcji z ich strony. Dodatek się zainstalował ale klikając uruchom nic się nie dzieje. Po czym po jakieś chwili pojawia się on w basku bocznym i wszystko hula.

Gdy próbuję cokolwiek dodać to dodatek się instaluję ale po kliknięciu uruchom cisza.

Kolejna sprawa to konfiguracja dodatków - gdy chce go skonfigurować to otrzymuję informację, że "Ten dodatek nie udostępnia konfiguracji, abyś mógł w niej grzebać."

 

Co z tym zrobić?

 

p.s przez chwile pojawiła mi się możliwość konfiguracji ale zaraz zniknęła.

 
Dodane : 02/03/2023 11:05 pm
(@trebor)
Wpisów: 3
Świeżak
 

Dokładnie identyczny mam problem, może ktoś bardziej doświadczony pomoże. Muszę odinstalować dodatek i po ponownej instalacji zakładka konfiguracja działa. Jeżeli wejdę na zakładkę np.LOGI i wracam ponownie na "Konfiguracja" wyświetla się komunikat: "Ten dodatek nie udostępnia konfiguracji, abyś mógł w niej grzebać." Tryb zaawansowany w profilu włączony. Czy ktoś znalazł rozwiązanie?

 
Dodane : 16/05/2023 7:38 pm
Mariusz
(@mariusz-2)
Wpisów: 226
Weteran Donator 2K23
 

Dodane przez: @trebor

Czy ktoś znalazł rozwiązanie?

Rozwiązanie do czego ?

 

 
Dodane : 18/05/2023 1:42 pm
(@trebor)
Wpisów: 3
Świeżak
 

@mariusz-2 Nooo żeby można było korzystać z zakładki "konfiguracja" bo wyświetla się komunikat: "Ten dodatek nie udostępnia konfiguracji, abyś mógł w niej grzebać." 

 

 
Dodane : 19/05/2023 6:00 pm
(@mig41)
Wpisów: 615
Ekspert
 

Jak używasz Chrome , to może to kwestia cache i przeglądarki . Spróbuj odświeżyć stronę przez wciśnięcie CTRL+F5 , a jak nie pomoże to innej przeglądarki...

P.S. Nie używam dodatku Ewelink , i nigdy takiego "niegrzecznego" komunikatu nie widziałem 🙂

 
Dodane : 19/05/2023 6:13 pm
(@trebor)
Wpisów: 3
Świeżak
 

Przeglądarka Mozilla, komunikat pojawia się notorycznie przy różnych dodatkach, dzisiaj miałem to samo w przypadku instalacji

Mosquitto broker

 
Dodane : 19/05/2023 6:54 pm
(@mig41)
Wpisów: 615
Ekspert
 

No to spróbuj z Chrome....

 
Dodane : 19/05/2023 7:20 pm
isom
 isom
(@isom)
Wpisów: 5063
Szef wszystkich szefów Moderator Zasłużony dla Forum, Donator 2K19, Donator 2K20
 

@trebor może opisz jaką wersję HA masz zainstalowaną, ja mimo że jestem od niedawna użytkownikiem HA, mam za sobą instalację na Proxmox - wirtualka i  po jakimś czasie HAOS czyli gotowy obraz, bo doszedłem do wniosku, że ten Proxmox mi się nie przyda. W obu przypadkach nigdy nie miałem podobnego komunikatu, zresztą jak widzisz nie tylko ja. Z tego co piszesz dotyczy to wszystkiego co jest konfigurowalne w HA , bo Mosquitto to dodatek, a Ewelink to niestandardowy komponent z HACS czyli integracja.

 
Dodane : 19/05/2023 7:25 pm
Mariusz
(@mariusz-2)
Wpisów: 226
Weteran Donator 2K23
 

Dodane przez: @isom

Ewelink to niestandardowy komponent z HACS czyli integracja.

 Jest dodatkiem instalowanym ze sklepu po dodaniu repo.

 official add-on address of eWeLink: https://github.com/CoolKit-Technologies/ha-addon  

https://ewelink.cc/ewelink-works-with-home-assistant/

 
Dodane : 19/05/2023 7:50 pm
isom reacted
isom
 isom
(@isom)
Wpisów: 5063
Szef wszystkich szefów Moderator Zasłużony dla Forum, Donator 2K19, Donator 2K20
 

Fakt, pomyliłem z Sonoff z HACS. Nie zmienia to faktu, że takich dziwnych komunikatów nie powinno być.

 
Dodane : 20/05/2023 4:18 pm
tiwek
(@tiwek)
Wpisów: 17
Praktykant
 

Ten dodatek ma swój dashboard z tego co pamiętam, bo już nie używam. Musisze wejść w Ustawienia > Dodatki > [EweLink] i na pierwszej zakładce informacji kliknąć "Otwórz Interfejs Użytkownika".

Ale to tak z głowy piszę bo nie używam już.

 
Dodane : 15/06/2023 8:31 am
Udostępnij: