Powiadomienia
Wyczyść wszystko

AFE Firmware T6 [Rozwiązany] BH1750 błędne wartości od wersji 2.5.1

steel_rat
(@steel_rat)
Ekspert

@Adrian możesz zajrzeć jeszcze do kodu dla stacji pogodowej. Wygląda na to, że nowe sterowniki do czujnika temperatury powodują problem z czujnikiem światła. Znaczy się jak raz wyskoczyło mi o 12 ponad 4000 lux to się nie wyczyściło do póki nie zresetowałem stacji(A była już noc). Teraz poświeciłem sobie latarką na czujnik i pokazał mi wartość około 2900 ale nie chciała się zmniejszyć do 0 jak przestałem świecić. Wróciłem do 2.3.1 i tu jest ok. W 2.5.1 było tak jak w 2.5.2 ale myślałem, że czujnik się uszkodził..

 

Autor tematu Dodane : 15/02/2021 8:14 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

@steel_rat w 2.5.1 zaktualizowałem do najnowszych bibliotek obsługujących BH1750 - oczywiście sprawdzę (ale w weekend dopiero)

dzięki że dajesz znać

Dodane : 15/02/2021 8:18 pm
steel_rat
(@steel_rat)
Ekspert

Czujnik światła przez cały dzień wczorajszy i dzisiejszy pokazywał 0 lux. Chociaż było jasno. Że mam nową stację to myślałem, że to problem z czujnikiem. Teraz widzę, że jednak nie.

Autor tematu Dodane : 15/02/2021 8:25 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

@steel_rat domoticz tak?

Dodane : 15/02/2021 8:35 pm
steel_rat
(@steel_rat)
Ekspert

Tak.

Autor tematu Dodane : 15/02/2021 8:42 pm
adrian polubień
steel_rat
(@steel_rat)
Ekspert

Jakieś postępy?

Autor tematu Dodane : 21/02/2021 7:31 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony
steel_rat
(@steel_rat)
Ekspert

Po wstępnym teście latarką wygląda że jest dobrze i wartości się zmieniają. Jutro w dzień się wszystko potwierdzi.

Autor tematu Dodane : 21/02/2021 9:45 pm
adrian polubień
steel_rat
(@steel_rat)
Ekspert

Dobra odczyty z czujnika są w porządku.

Autor tematu Dodane : 22/02/2021 9:14 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

@steel_rat dzięki za potwierdzenie, zamykam wątek

Dodane : 22/02/2021 9:26 pm
Udostępnij: