Forum Smart'ny Dom

[Rozwiązany] W domoticzu nie pokazują się odczyty temperatury ani wilgotności  

Strona 1 / 2
  RSS
GoldDraker
(@golddraker)
Początkujący

Hej,

Właśnie się przesiadłem z EasyEsp, bo miałem problem z dodaniem przełącznika bistabilnego. Wszystko super, ale w domoticzu nie pokazują się odczyty temperatury ani wilgotności. Sonoff th16 z dht21 , AFE T2 ... Jakiś pomysł?? zrobiłem zgodnie z poradnikiem kilka razy i ciągle to samo

pozdrawiam

Dodane : 01/11/2018 6:31 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

co masz jak zrobisz w przegladarce

http://ip-sonoffa/?device=dht&command=get&name=temperature

OH2+AFE

Dodane : 01/11/2018 6:36 pm
GoldDraker
(@golddraker)
Początkujący

elegancko pokazuje temperaturę

Dodane : 01/11/2018 6:40 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony
  • sprawdz IP domoticz czy dobrze wpisany
  • spawdz port domoticz czy dobrze wpisany
  • sprawdz IDX wirtualnego urzadzenia w domoticz, czy jest wpisany dobrzez w AFE

moze zamiesc jeszcze screenshot z konfiguracji czujnika

OH2+AFE

Dodane : 01/11/2018 6:51 pm
GoldDraker
(@golddraker)
Początkujący

Chyba port i ip dobrze wpisałem, bo przełącznik działa

Dodane : 01/11/2018 6:58 pm
GoldDraker
(@golddraker)
Początkujący

1

Dodane : 01/11/2018 6:59 pm
GoldDraker
(@golddraker)
Początkujący

2

Dodane : 01/11/2018 6:59 pm
GoldDraker
(@golddraker)
Początkujący

IP i port domoticza spisałem z paska adresu przeglądarki jak jest uruchominy

Dobrze zrobiłem,  bo już mam wątpliwości??

Dodane : 02/11/2018 9:49 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

zainstaluje dzisiaj na jednym ze swoich urzadzen T2 i sprawdze to - nie uzywam domoticz, sprawdze czy u mnie bedzie działać 

W niedziele powinienem wypusisc nowa wersje T2 - teraz ja testuje i smiga dobrze z domoticz

Zakladam ze masz wersje T2 1.2.2

IP i port taki jak w przegladarce

OH2+AFE

Dodane : 02/11/2018 9:54 am
GoldDraker
(@golddraker)
Początkujący

T2 1.2.2, czekam cierpliwie

Dodane : 02/11/2018 12:42 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

zainstalowałem w sonoffie T2 1.2.2 z podłączonym czujnikiem DH11

  • w Domoticz
    • utworzyłem Konfiguracja -> Sprzęt -> Urządzenie typ Dummy (coś tam coś tam)
    • później utworzyłem wirtualny czujnik, typ czujnika: Temp-Wilg
    • w Konfiguracja -> Urządzenia odczytałem IDX dla tego Temp/Wilg
  • W AFE
    • Skonfugurowany Domoticz: IP adres + port (8080), bez haseł bo nie mam, i po http
    • dodałem w konfiguracji czujnika DH -> IDX dla Temperature and humidity sensor IDX 

spróbuj zrobić wszystko jeszcze raz. Za chwilę podeślę Ci jeszcze adres URL do uruchomienia

OH2+AFE

Dodane : 02/11/2018 5:04 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

odpal jeszcze taki adres w przegladarce i zobacz czy wrzucił wartości do domoticz

czerwone zmien

http://IP-DOMOTICZ:PORT-DOMOTICZ/json.htm?type=command&param=udevice&idx=IDX&nvalue=0&svalue=30;70;HUMIDITY_WET

przykład

http://192.168.2.116:8080/json.htm?type=command&param=udevice&idx=17&nvalue=0&svalue=30;70;HUMIDITY_WET

OH2+AFE

Dodane : 02/11/2018 5:27 pm
GoldDraker
(@golddraker)
Początkujący

Jestem po za domem jutro wieczorem spróbuję

Dodane : 03/11/2018 9:16 am
GoldDraker
(@golddraker)
Początkujący

mi jako hasło i login wrzuca nazwę sieci i hasło do niej,

po wrzuceniu tego adresu kieruje mnie gdzieś http://ww8.http.com/ tutaj czyli w ślepy zaułek,

a może mam coś trzeba ustawić w domoticz co przeoczam

Dodane : 05/11/2018 5:00 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

hey, nie rozumiem, nie wiem gdzie, co widzisz, mozesz wysłać jakś screenshot?

OH2+AFE

Dodane : 05/11/2018 8:27 pm
GoldDraker
(@golddraker)
Początkujący

Wybacz, trochę chaotycznie to tak1 nie działa ten adres URL tylko wyrzuca mnie na tą stronę co podałem wyżej. 

 2 w momencie kiedy w przy konfiguracji afe mam podać adres domoticz i port to uzupełnia mi automatycznie dane w polach login i hasło wstawia tam moja nazwę sieci i hasło do niej

Dodane : 05/11/2018 9:25 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Ad1. Skopiuj mi dokładnie co wpisujesz do przeglądarki

Ad2. skasuj usera, password wciśnij zapisz. Wpisuje Ci sie automatycznie bo pewnie dałeś w przeglądarce żeby zapisał Ci usera i hasło do WiFi. Alternatywa uruchom inną przeglądarkę np. IE, lub uruchom chrom w trybie incognito.

OH2+AFE

Dodane : 05/11/2018 10:16 pm
GoldDraker
(@golddraker)
Początkujący

ok poradziłem sobie z problemem wskakujących danych,

twój link zadziałał i podał wartości do domoticza i na tym koniec

Dodane : 06/11/2018 4:20 pm
GoldDraker
(@golddraker)
Początkujący

zamknąłeś temat ,

ten URL wrzucił dane i koniec nic się nie aktualizuje w domoticzu to miałem na myśli, widać tylko te sztuczne dane

Dodane : 06/11/2018 6:06 pm
GoldDraker
(@golddraker)
Początkujący

i to widać

Dodane : 06/11/2018 6:06 pm
Strona 1 / 2
Udostępnij:



Udostępnij
  • 1
    Share

Proszę Zaloguj Się lub Zarejestruj