Powiadomienia
Wyczyść wszystko

Czujnik burzowy  

  RSS
jajen
(@jajen)
Stażysta Donator 2019

Mam problem z czujnikiem burzowym. Na i2c jest podłączony bme680, czujnik luksów, i burzowy. Wszystkie są widoczne w AFE , ale burzowy wywala error przy odczycie. Zrobiłem zrzuty bo może źle komende podaje, albo coś innego?

 https://www.dropbox.com/s/jkls5lmh672fmjw/AFE2.png ?dl=0


Reszta działa dobrze, poza tym, że jak jest burzowy podłączony, to esp często sie zawiesza przy zmianie ustawień.
Cytuj
Dodane : 22/01/2020 5:17 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

komenda wygląda ok

nie mam jak sprawdzić bo mi pies zeżarł czujnik, sugeruje wstrzymaj się na chwilę z tym czujnikiem.

Przerabiam tę wersję na 2.1 - lepsze wsparcie dla Domoticz - poza tym - czujnik i tak Ci nic nie pokaże przez następne kilka miesięcy - burzy raczej nie będzie - no chyba, że nie mieszkasz w Polsze

OdpowiedzCytuj
Dodane : 22/01/2020 8:47 pm
jajen
(@jajen)
Stażysta Donator 2019

Ok, wstrzymuje się. Mieszkam w kraju i do wiosny jest czas.

OdpowiedzCytuj
Dodane : 22/01/2020 9:16 pm
adrian polubień
Wenar
(@wenar)
Brygadzista Moderator Zasłużony dla Forum

@adrian

a testowałeś w sylwestra? u mnie niestety nez wskazań.

nie wskazuje również żadnych zakłóceń.

https://www.youtube.com/watch?v=AJbwrpNE6bo

OdpowiedzCytuj
Dodane : 24/01/2020 7:33 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

nie testowałem w sylwka - ale ten sposób z tą zapalarką to dobry. Będę za chwilę rozpoczynał modyfikację do 2.1 więc użyję tego sposobu. pzdr.

OdpowiedzCytuj
Dodane : 24/01/2020 8:46 am
Wenar
(@wenar)
Brygadzista Moderator Zasłużony dla Forum

@adrian

Ja mam tylko prośbę aby ustawić aby czujnik nie wykrywając nic podawał stan.

OdpowiedzCytuj
Dodane : 24/01/2020 9:58 am
jajen
(@jajen)
Stażysta Donator 2019

Ja mam problem z komunikacją z domoticzem. Mqqt nie chodzi. Wygląda na jakiś problem bo np. T0 v2.1 smiga bez problemu, a T6 2.0 w ogóle nie gada z domoticzem. Do tego T6 czesto sie zawiesza podczas konfiguracji. Po takim zawieszeniu pingi leca ale strona www się nie otwiera. Tylko reset pomaga. Na innych wersjach AFE tego problemu nie ma. Czekam z niecierpliwością na v2.1 do stacji.

OdpowiedzCytuj
Dodane : 24/01/2020 1:30 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

@jajen

integracja z domoticz z MQTT jest tylko w AFE T0 - w innych jest tylko integracja HTTP.

OdpowiedzCytuj
Dodane : 24/01/2020 2:20 pm
jajen
(@jajen)
Stażysta Donator 2019
Dodane przez: @adrian

integracja z domoticz z MQTT jest tylko w AFE T0 - w innych jest tylko integracja HTTP.

T6 po http zadziałało z wyjątkiem danych z czujnika smogu. Dziwne, bo inne czujniki aktualizują odczyty w domoticzu , a smog cały czas pokazuje 0. Sam czujnik działa ok, bo odpytany komendą pokazuje odczyt.

OdpowiedzCytuj
Dodane : 25/01/2020 11:22 am
Udostępnij: