Forum Smart'ny Dom

Notifications

Sonoff Basic - powerloop i padło  

  RSS
matulekpl
(@matulekpl)
Stażysta

Cześć,

dzisiaj po włączeniu światła przez OpenHab po MQTT nagle sonoff wpadł w powerloop. Jak odłączyłem go od prądu to teraz nie chce nic działać i dioda mruga...???

Cytuj
Dodane : 29/03/2019 12:29 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

jak mruga (tez w zalesności jak) to może być w trybie konfiguracji. Zobacz po jego IP bądź czy nie pojawiłą się sieć WiFi o nazwie jaką nadałeś w AFE temu urządzeniu. Co do powerloop - ciekawostka. Pierwsze słyszę nie wiem co, dlaczego i jak.

OdpowiedzCytuj
Dodane : 29/03/2019 11:30 am
mirmil99
(@mirmil99)
Majster

Adrian a z jakich przyczyn potrafi wejsc AFE "samo z siebie" w tryb konfiguracji? mam 1.2.0 [T4], na SonOff T2 i co jakis czas robi mi taki numer, a nie bardzo potrafie znalezc przyczyne...

OdpowiedzCytuj
Dodane : 29/03/2019 3:08 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

samo z siebie nie powinno 

  • mozliwosci to kiedy wcisniesz przycisk systemowy na 5sek 
  • puścisz odpowiednia komende po HTTP lub MQTT

Jeśli masz skonfigurowany przycisk systemowy to wyłacz go na jakiś czas i moniotruj, czy problem ustanie 

 

OdpowiedzCytuj
Dodane : 29/03/2019 6:43 pm
olejrolej
(@olejrolej)
Młodzik

Witam,

dzisiaj stało mi się dokładnie to samo we wszystkich (3) sonoffach basic jednocześnie. Przekaźniki po wyzwoleniu zaczęły szaleć, dioda zaczęła bardzo szybko migać. Zgubiły ustawienia: ilość przekaźników oraz użytkownika i hasło do MQTT. Wersję softu jakie mam to T0 1.0.1, T1 1.4.0. W sumie to wyglądało jakby zostały im przywrócone ustawienia fabryczne, ponieważ zgubiły też ustawienia sieci.

OdpowiedzCytuj
Dodane : 19/01/2020 9:35 pm
steel_rat
(@steel_rat)
Majster

Wgraj do T0 wersję 2.1. Wersja 1.0 już nie jest rozwijana więc ciężko powiedzieć czy to wina softu czy urządzeń. (Prawdopodobnie softu musiał się jakiś licznik przekręcić)

OdpowiedzCytuj
Dodane : 19/01/2020 10:05 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

@olejrolej

dioda bardzo szybko miga po wcisnieciu przycisku sterującego na 30sek - wtedy zeruje do ustawień początkowych?

nie mogło się jakoś zdarzyć?

OdpowiedzCytuj
Dodane : 19/01/2020 10:23 pm
olejrolej
(@olejrolej)
Młodzik

@steel_rat

A w softcie T1 1.4.0?

OdpowiedzCytuj
Dodane : 19/01/2020 10:56 pm
olejrolej
(@olejrolej)
Młodzik

@adrian

W 3 sonoffach jednocześnie?  Jeden za Tv drugi pod sufitem w garażu... nie ma takiej możliwości. A po mqtt można w taki tryb wprowadzić? 

OdpowiedzCytuj
Dodane : 19/01/2020 10:59 pm
steel_rat
(@steel_rat)
Majster

Co najwyżej jest wersja 1.4.1b1. Tą mam. W tym roku ma być wersja AFE2 na T1. Ale jeszcze nie teraz.W tej wersj poprawiono działanie termostatu. Nie jest zależny od połączenia wifi i jest niezależny.

OdpowiedzCytuj
Dodane : 19/01/2020 10:59 pm
olejrolej
(@olejrolej)
Młodzik

@steel_rat

A co z tym mqtt. Czy z tego poziomu można przywrócić ustawienia fabryczne? 

OdpowiedzCytuj
Dodane : 19/01/2020 11:01 pm
steel_rat
(@steel_rat)
Majster

Tu by musiał się Adrian wypowiedzieć czy tak może się zdarzyć. Możliwe, że tak jak pisałem jakiś bufor się przepełnił i wyzerował soft. Bez logów to ciężko wyrokować.

OdpowiedzCytuj
Dodane : 19/01/2020 11:06 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony
Dodane przez: @olejrolej

@steel_rat

A co z tym mqtt. Czy z tego poziomu można przywrócić ustawienia fabryczne? 

Hey, przez MQTT i HTTP nie ma możliwości zdanie zresetować

- jedyna opcja to wciskanie przycisku

- lub wejście do panelu konfiguracyjnego i wciśnięcie odpowiedniej opcji

- jeśli padło Ci wszystko na raz to jest to b.dziwne

- nie masz ich jakoś na świat wystawionych przez internet ?

OdpowiedzCytuj
Dodane : 19/01/2020 11:15 pm
olejrolej
(@olejrolej)
Młodzik

@adrian

Poniekąd miałem jakby wystawione dzisiaj na świat robiąc coś zdalnie poprzez chmurę w node red na malinie. Czyli wystawione byly nie bezposrednio. Jednak to by oznaczało na dziurę w softcie powielaną we wszystkich wersjach.  

OdpowiedzCytuj
Dodane : 19/01/2020 11:35 pm
steel_rat
(@steel_rat)
Majster

Nowe wersje do T0 możesz już zabezpieczyć hasłem do ustawień.

OdpowiedzCytuj
Dodane : 19/01/2020 11:39 pm
Udostępnij:



Udostępnij
  • 1
    Share