Forum Smart'ny Dom

Notifications

[Rozwiązany] T1 problem z połączeniem do sieci  

  RSS
jacek
(@jacek)
Stażysta

Po wgraniu T1 (poprzednio był wgrany T2) sonoff przestał łączyć się z siecią. Konfigurację przeprowadziłem wielokrotnie i na pewno poprawnie (pomijając fakt, że po zmianie softu moja poprawna konfiguracja połączenia już tam była).

Po przejściu z T1 na T0, sonoff zaczął poprawnie się łączyć.

Ponownie przeszłem na T1 i znowu to samo,  sonoff nie może się połaczyć.

Kolejno wgrałem T2 i sieć i połaczenie działo.

Całą tą zabawę powtórzyłem na drugim urządzeniu Sonoff Basic z dokładnie takim samy skutkiem.

 

Dodane : 13/05/2018 11:46 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Jaka masz wersje sonoff’a - nadruk na płytce ?

Dodane : 14/05/2018 6:27 am
jacek
(@jacek)
Stażysta

Sonoff Basic R2 V1.0 2017-10-11

 

Sonoff TH_V1.1 2017-5-5

 

Dodane : 14/05/2018 7:32 am
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

Do R2 - trzeba wgrać wersję 8285. TH zamówiłem i będę analizował problem, odezwę się wieczorkiem, żeby zrozumieć wszystkie kroki i konfigurację jaką miałeś, żeby odtworzyć problem

Dodane : 14/05/2018 8:55 am
jacek
(@jacek)
Stażysta

Wygląda to jakby obydwa urządzenia były oparte jednak o 8266:

https://ibb.co/dXS3mJ
https://ibb.co/j86w6J
https://ibb.co/cHvdLd
https://ibb.co/e6UimJ

 

Dodane : 14/05/2018 7:33 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

tak, mimo wszystko wgraj ESP8285 - ESP8266EX i ESP8285 mają tą samą specyfikację

a jak zdecydujesz się wgrać to daj znać czy działa

Dodane : 14/05/2018 7:45 pm
jacek
(@jacek)
Stażysta

Tak na szybko to z "AFE.firmware.1.2.4.T1.esp8285.1Mb" obydwa sonoffy połączyły się z siecią.

Dokładniej przetestuję za kilka dni. Dzięki za pomoc.

 

Dodane : 14/05/2018 8:10 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

daj znać jeszcze czy ten TH 1.1 też próbowałeś - moze on też mam ES8266EX i wgranie ESP8285 rozwiązuje problem

Dodane : 14/05/2018 8:12 pm
jacek
(@jacek)
Stażysta

Tak wgrałem na obydwa i na obydwu zadziałało. TH1.1 zadziałał.

Dodane : 14/05/2018 8:25 pm
adrian
(@adrian)
Prezes Zasłużony dla Forum, Patron Strony

dzięki !

Dodane : 14/05/2018 8:26 pm
Udostępnij:



Udostępnij
  • 1
    Share