OpenHAB 2.5

adrian

Autor blog'a Smartny Dom

7 komentarzy

  1. PiotrekZ pisze:

    Dzięki @adrian

    Należy uważać jeśli mamy zainstalowane addony z części „Breaking Changes that Require Manual Interaction after the Upgrade”
    OpenHab wariuje i próbuje je zainstalować co minutę, CPU i RAM idą w kosmos.

  2. maras pisze:

    Unie wszystko spoko. Wreszcie dziala dimmer od shelly po mqtt. Dodali możliwość wysylania string’a.Jedynie padł binding broadlinka. Na glownym forum wszyscy czekają na poprawkę.

  3. skura pisze:

    OpenHabian na RPi3- Upgrade do wersji 2.5 z openhabian-config – load idzie bardzo szybko do góry, problemem w moim przypadku jest zwave binding które w połączeniu z Aeotec Z-Stick Gen 5 daje taki efekt, Downgrade do wersji 2.4 wszystko wraca do normy. Mam nadzieję ze jakaś łatka się pojawi lub wersja 3.0 która nie będzie miała tego probelmu.

    • adrian pisze:

      @skura
      Miałem podobnie: load na CPU 100%.
      W log’ach miałem nieudane próby zainstalowania HABPanel, a za nimi crash’e z-wave.
      – w addons.config usunąłem HABPanel,
      – usunąłem habpanel.config,
      – reboot OH2,
      – zainstalowałem na próbe habpanel
      Wróciło do normy i z-wave już więcej nie wywalał się (z-wave 2.5)
      Użycie procka minimalne ok 2%

      • skura pisze:

        @adrianPopatrzyłem dokładnie w logi u mnie HABPanel nie miał wpływu, ale wykładał się na instalacji:Failed installing ‘openhab-misc-restdocs’ – było w logachZainstalowałem w Paper UI – ui-restdocs – 2.5.0Problem był nadal, poszukałem jeszcze na community openhabdodałem do addons.configmisc = openhabcloudJak podpowiadali i po reboot OH wszystko wróciło do normy,oczywiście w logach jest info ze nie może się zalogować do openhabcloud,ale temat pomijam bo nie mam tam konta i go nie potrzebuj.

  4. 7keys pisze:

    U mnie po upgrade przestało prawidłowo działać ProxyPassReverse w Apache.
    Aplikacja na Androida działa prawidłowo, natomiast logowanie przez www przy wpisaniu adresu przykładowo : https://xxx.pl:8088,
    wrzuca mnie do „https://127.0.0.1:8099/start/index” a powinno do „https://xxx.pl::8088/start/index”
     

Dodaj komentarz